XcodeのArchiveビルドのValidateで”the bundle is invalid. new apps and updates submitted to the app store must be built with public”というエラーが出た。

以下のエラー

Xcode5.1, BaseSDKはLatest(iOS7.1)

Xcode5.1.1が出ていたので、アップデートしたらちゃんと通った!

Categorized: iPhone, Mac

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です